SQL Server 2014 Express インストール 2

2017/04/10 Mon

前回の続き

エラー内容
アセンブリ 'Microsoft.VC80.CRT,version="8.0.50727.1833",publicKeyToken="1fc8b3b9a1e18e3b",
processorArchitecture="amd64",type="win32"' のインストール中にエラーが発生しました。
詳細については、ヘルプとサポートを参照してください。HRESULT: 0x80070091。
エラー:1935

ログ:C:\Program Files\Microsoft SQL Server\120\Setup Bootstrap\Log\20170409_184034\SqlSupport_KatmaiRTM_Cpu64_1.log

色々調べた結果
Microsoft.VC80.CRT は Microsoft Visual C++ 2005 Redistributable のことか?
これのversion="8.0.50727.1833" がない為インストールが出来ない?

プログラムと機能を見てみると
Microsoft Visual C++ 2005 Redistributable バージョン:8.0.61001
Microsoft Visual C++ 2005 Redistributable (x64) バージョン:8.0.56336
Microsoft Visual C++ 2005 Redistributable (x64) バージョン:8.0.59192
Microsoft Visual C++ 2005 Redistributable (x64) バージョン:8.0.61000
が入っている。
エラー内容がtype="win32" なので 32bit の方が足りていないのか?
バージョン:8.0.61001 になっているが下位バージョンはサポートしていないのか?

色々試したが
Microsoft Visual C++ 2005 Service Pack 1 再頒布可能パッケージ ATL のセキュリティ更新プログラム
をインストールしてみた。x86の方(vcredist_x86.exe)。

プログラムと機能を見てみると
Microsoft Visual C++ 2005 Redistributable バージョン:8.0.59193
が追加されている。

その後、再度インストールしてみるとうまくいった。
SQLServer_Express_2014_install_09

バージョンあっていない気がするが・・・
8.0.5**** の最新版が必要だったのか?
それとも色々やっているうちに何か別の事をしたのか?

とりあえずはインストールできたようだ。
スポンサーサイト

コメント

Secret

最新記事
最新コメント
カレンダー
プルダウン 降順 昇順 年別

10月 | 2017年11月 | 12月
- - - 1 2 3 4
5 6 7 8 9 10 11
12 13 14 15 16 17 18
19 20 21 22 23 24 25
26 27 28 29 30 - -