IE 2016年01月12日サポートに関して

2015/01/21 Wed

2016年01月12日よりサポートされるIEのバージョンが変わるようだ。

同日よりサポート対象のOSで利用できるIEの最新バージョンのみテクニカルサポートと
セキュリティアップデートを提供するとのこと。
現状での組み合わせは、以下

Windows Platform Internet Explorer Version
Windows Vista SP2Internet Explorer 9
Windows Server 2008 SP2Internet Explorer 9
Windows 7 SP1Internet Explorer 11
Windows Server 2008 R2 SP1Internet Explorer 11
Windows 8.1Internet Explorer 11
Windows Server 2012Internet Explorer 10
Windows Server 2012 R2Internet Explorer 11


うーん、社内ではWindows7SP1 で IE8 になっているのが多数ある。
システム的にもIE8で動くように作ってある。
今から約一年でIE11で動くことを確認していかねば、
あるいはIE11のエンタープライズモードでの動作確認か?

どちらにせよ、結構な作業になるなぁ・・・
スポンサーサイト

コメント

Secret

最新記事
最新コメント
カレンダー
プルダウン 降順 昇順 年別

10月 | 2017年11月 | 12月
- - - 1 2 3 4
5 6 7 8 9 10 11
12 13 14 15 16 17 18
19 20 21 22 23 24 25
26 27 28 29 30 - -